CamBam
News:
 
*
Welcome, Guest. Please login or register.
Did you miss your activation email?
November 15, 2019, 15:14:19 pm


Login with username, password and session length


Pages: [1]
  Print  
Author Topic: engraving  (Read 425 times)
hanau
Storm Trooper
***
Offline Offline

Posts: 143


View Profile
« on: June 26, 2019, 06:52:18 am »

I am trying to do a small engrave but can not get the engrave to work.
It is the lines inside of the circle that i am trying to engrave on the lines with a 0.031 v bit

I selected the lines an click engrave and put what I wanted in the settings. but when I click generate nothing happens

* F2.cb (16.95 KB - downloaded 24 times.)
Logged
EddyCurrent
CNC Jedi
*****
Offline Offline

Posts: 4052



View Profile
« Reply #1 on: June 26, 2019, 08:13:39 am »

When I open the file it changes my menu settings.

Look in the "View" menu, "Show toolpaths" and "Show cut widths" are disabled, that is why you see nothing
happening.

The image shows that setting near the end of the cb file, I did not realise it was included in the cb file until now.


* xmlfile.jpg (30.87 KB, 485x193 - viewed 59 times.)
« Last Edit: June 26, 2019, 08:19:31 am by EddyCurrent » Logged

Made in England
Mark81
Wookie
****
Offline Offline

Posts: 295


View Profile
« Reply #2 on: June 26, 2019, 09:58:56 am »

I did not realise it was included in the cb file until now.

I apologize for the out-of-topic question, but out of curiosity I thought you are the CamBam author, Eddy!
Logged
EddyCurrent
CNC Jedi
*****
Offline Offline

Posts: 4052



View Profile
« Reply #3 on: June 26, 2019, 10:00:25 am »

Mark,

No, the author is Andy Payne known on the forum as "10bulls"
Logged

Made in England
macbob
Storm Trooper
***
Offline Offline

Posts: 186



View Profile WWW
« Reply #4 on: June 26, 2019, 15:11:33 pm »

https://en.wikipedia.org/wiki/Ten_Bulls Smiley
Logged
hanau
Storm Trooper
***
Offline Offline

Posts: 143


View Profile
« Reply #5 on: June 26, 2019, 15:17:29 pm »

When I open the file it changes my menu settings.

Look in the "View" menu, "Show toolpaths" and "Show cut widths" are disabled, that is why you see nothing
happening.

The image shows that setting near the end of the cb file, I did not realise it was included in the cb file until now.

Thanks I forgot I turned the show tool path off,
It was getting late when I was messing with this.

Thanks you
Logged
Garyhlucas
CNC Jedi
*****
Offline Offline

Posts: 1288


View Profile
« Reply #6 on: June 26, 2019, 18:14:17 pm »

Eddy resembles that remark!  Hope he is well paid Grin
Logged

Gary H. Lucas

Have you read my blog?
 http://a-little-business.blogspot.com/
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS! Dilber MC Theme by HarzeM
Page created in 0.143 seconds with 20 queries.

Copyright © 2018 HexRay Ltd. | Sitemap