CamBam
News:
 
*
Welcome, Guest. Please login or register.
Did you miss your activation email?
August 20, 2018, 03:38:07 am


Login with username, password and session length


Pages: [1]
  Print  
Author Topic: Lost options in my machining tab  (Read 627 times)
edhegreness
CNC Ewok
*
Offline Offline

Posts: 8


View Profile
« on: January 12, 2018, 18:14:38 pm »

Not sure how this happened. I restarted my computer the other day and opened cambam and immediately I noticed the background of the work plane was a different color than usual. I know you can change all of this easily to your preferencese but I thought it was odd as I had not made any changes other than restarting my computer.
Everything else seemed normal about my cambam setup until I chose machining options. In my Machining settings I have lost some of my settings? For example there is no clearance plane setting?

I opened a previosly made Cambam file of mine and clearance plane was there in the settings - but I was missing other options in the settings for my machining. Almost seemed like any that I had not set where no longer there?

IDk - maybe I need to reboot my Cambam. Thanks for any help. Really hoping to get this sorted out ASAP.
Logged
EddyCurrent
CNC Jedi
*****
Offline Offline

Posts: 3520



View Profile
« Reply #1 on: January 12, 2018, 20:27:01 pm »

User settings are stored in a .config file, the location on my PC is here,
C:\ProgramData\CamBam plus 1.0\CamBam1.0.config

It may be that something prevented CamBam from opening it at startup ?

Templates are also stored in the same directory, C:\ProgramData\CamBam plus 1.0\templates
so it could be there is a problem accessing that main folder. (C:\ProgramData\CamBam plus 1.0)

Note: If you use version 0.9.8 the path will be, C:\ProgramData\CamBam plus 0.9.8

« Last Edit: January 12, 2018, 20:31:55 pm by EddyCurrent » Logged
lernincnc
Droid
**
Offline Offline

Posts: 94


View Profile
« Reply #2 on: January 12, 2018, 21:13:59 pm »

Not sure how this happened. I restarted my computer the other day and opened cambam and immediately I noticed the background of the work plane was a different color than usual. I know you can change all of this easily to your preferencese but I thought it was odd as I had not made any changes other than restarting my computer.
Everything else seemed normal about my cambam setup until I chose machining options. In my Machining settings I have lost some of my settings? For example there is no clearance plane setting?

I opened a previosly made Cambam file of mine and clearance plane was there in the settings - but I was missing other options in the settings for my machining. Almost seemed like any that I had not set where no longer there?

IDk - maybe I need to reboot my Cambam. Thanks for any help. Really hoping to get this sorted out ASAP.

If "Advanced" is showing at the top of the settings dialogue box then you are in "Basic" mode.  Click on "Advanced" and you should get all of the settings including "clearance pane".  Hope this helps.

Logged
edhegreness
CNC Ewok
*
Offline Offline

Posts: 8


View Profile
« Reply #3 on: January 13, 2018, 04:22:39 am »

In the settings tab I can toggle between advanced and basic and neither shows clearance plane option. I will try and check the config file is there... seems odd though nothing should have changed
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS! Dilber MC Theme by HarzeM
Page created in 0.108 seconds with 19 queries.

Copyright © 2018 HexRay Ltd. | Sitemap