CamBam
News:
 
*
Welcome, Guest. Please login or register.
Did you miss your activation email?
November 19, 2017, 21:20:09 pm


Login with username, password and session length


Pages: [1]
  Print  
Author Topic: V-Engrave plugin or CB error (SOLVED)  (Read 126 times)
Bubba
CNC Jedi
*****
Offline Offline

Posts: 2256



View Profile
« on: November 08, 2017, 12:44:58 pm »

Hi all,
for the second day I'm struggling with an error the V-Engrave plugin its throwing. I have used in the past, it worked fine but it was an older version for CB 9.8...

This one 'complains' that the 'index is out of range' when all text is selected but, yet, it does every single word without problem separately. I certainly don't want to create MOP for every word a specially since the copy/paste format feature is not working ether.

In use CB v1, r13

SOLVED

Somehow there was a little remnant of previously modified polyline (one pixel) that V-engrave plugin had problem with. After clicking on every single polyline (on left side panel)and deleting what appeared as single cross. The plugin is happy now..  Grin Cheesy Wink Wink


* Capture.PNG (38.23 KB, 657x534 - viewed 12 times.)
« Last Edit: November 08, 2017, 15:05:38 pm by Bubba » Logged
Garyhlucas
CNC Jedi
*****
Offline Offline

Posts: 1016


View Profile
« Reply #1 on: November 08, 2017, 23:30:00 pm »

From the early days of computing GIGO.  Garbage In Garbage Out!
Logged

Gary H. Lucas

Have you read my blog?
 http://a-little-business.blogspot.com/
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines

Valid XHTML 1.0! Valid CSS! Dilber MC Theme by HarzeM
Page created in 0.123 seconds with 18 queries.

Copyright © 2008 HexRay Ltd. | Sitemap