CamBam
News:
 
*
Welcome, Guest. Please login or register.
Did you miss your activation email?
December 11, 2017, 16:34:17 pm


Login with username, password and session length


Pages: [1]
  Print  
Author Topic: There is a problem with this installer package  (Read 838 times)
Wieslaw
CNC Ewok
*
Offline Offline

Posts: 4


View Profile
« on: June 08, 2017, 12:31:45 pm »

I'm trying to install both the 0.9.8p and the 1.0 alpha and both program give me the same error.

There is a problem with the Windows Installer package. A DLL required for this install to complete could not be run. Contact support personnel or package vendor.

I'm running Windows 7 professional.

Any help would be appreciated.
Logged
pixelmaker
CNC Jedi
*****
Offline Offline

Posts: 1578


View Profile WWW
« Reply #1 on: June 08, 2017, 12:59:17 pm »

hello

Please make sure you have the correct .net package installed.
For 0.9.8p you need the .Net Framework 3.5
For version 1 you need .Net Framework 4

And a .NET framework 4 dont replace the 3.5

ralf
Logged
Wieslaw
CNC Ewok
*
Offline Offline

Posts: 4


View Profile
« Reply #2 on: June 08, 2017, 13:52:40 pm »

Ok, I uninstalled the latest .net frame work.
I went to install the 3.5 and couldn't.
After a little reading I found out that 3.5sp is preinstalled in windows 7 so i dont need to/can't install it.

I tried to install 0.9.8P and I get the same error.

I downloaded and used the .NET verification tool and the following .NET are installed:
2.0sp
3.0sp
3.5sp

Now I'm installing .NET 4.0
Verified with  tool that 4.0 is installed: .NET Framework 4Full and Client

Still get the same error for both installs 0.9.8P and 1.0

Any ideas?
Logged
dave benson
CNC Jedi
*****
Offline Offline

Posts: 811


View Profile
« Reply #3 on: June 08, 2017, 14:23:55 pm »

HI Wieslaw
they may be installed, but are they Activated, see pic below.
Dave


* .net install Capture.PNG (28.77 KB, 528x397 - viewed 60 times.)
Logged
Wieslaw
CNC Ewok
*
Offline Offline

Posts: 4


View Profile
« Reply #4 on: June 08, 2017, 16:43:58 pm »

Yes, I made sure that they are active.
Still same problem.
I then updated windows 7 as there was an update for .Net, all versions.
Problem still persists.
Logged
pixelmaker
CNC Jedi
*****
Offline Offline

Posts: 1578


View Profile WWW
« Reply #5 on: June 08, 2017, 17:57:06 pm »

The new version 1 alpha 13 has a bug in the installer, you have first to install the alpha 12 and then the alpha 13 as an update.
But this has nothing to do with a .dll file.
Is there a error message that you can upload. In this error message must be the name of the DLL.

ralf
Logged
Wieslaw
CNC Ewok
*
Offline Offline

Posts: 4


View Profile
« Reply #6 on: June 08, 2017, 20:24:55 pm »

Picture attached.
By the way I am trying to install the alpha 12 version


* Clipboard01.jpg (110.35 KB, 1252x728 - viewed 71 times.)
Logged
MrJTJinx
CNC Ewok
*
Offline Offline

Posts: 20


View Profile
« Reply #7 on: October 27, 2017, 10:43:04 am »

Is your windows 7 build a service pack 1, some of the earlier OEM builds have this .net framework issue.
i had the same problem and trawled the net for ways to upgrade the service pack.  Service pack 1 has .net 3.5 already built in so most windows 7 users will never have seen this issue.  trying to install the individual service packs is a royal pain - if you machine has been built for a while and you have been receiving regular patches, win7 starts to argue with you that it cant install the earlier .net packages.  i never found a definitive answer, it just started to work one day.  I suspect i installed an old visual basic application i had written and the pre cursor was to install the .net packages.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines

Valid XHTML 1.0! Valid CSS! Dilber MC Theme by HarzeM
Page created in 0.129 seconds with 19 queries.

Copyright © 2008 HexRay Ltd. | Sitemap