CamBam
News: *** FORUM BACK *** please see 'Latest News' for updates
 
*
Welcome, Guest. Please login or register.
Did you miss your activation email?
May 21, 2018, 19:35:04 pm


Login with username, password and session length


Pages: 1 ... 10 11 [12] 13
  Print  
Author Topic: CamBam plus V1.0 (new development release)  (Read 46518 times)
EddyCurrent
CNC Jedi
*****
Offline Offline

Posts: 3430



View Profile
« Reply #165 on: November 18, 2017, 11:54:13 am »

Thanks for the info
Logged
10bulls
Administrator
CNC Jedi
*****
Offline Offline

Posts: 2045


Coding Jedi


View Profile WWW
« Reply #166 on: November 19, 2017, 00:44:13 am »

Greetings everyone!  The pod people have returned me to earth once again to bring joy, fight bugs
and marvel at your wondrous creations.  Grin

I have just uploaded a new (official) V1.0 alpha 14 release…

http://www.cambam.info/downloads/#devt

This is the same binary as the 14_3 release that sneaked out, so if you have that installed there is no need to upgrade.

Release notes are at the bottom of the what's new page.

The main focus of this release has been to work through outstanding bugs and inch 0.9.8 closer to retirement.

Huge thank yous as always to everyone for keeping this forum such a fantastic place!

Regards

Andy [10bulls]


Logged
Bubba
CNC Jedi
*****
Online Online

Posts: 2408



View Profile
« Reply #167 on: November 19, 2017, 12:06:19 pm »

As always..
 Thank you Andy for the improvements to already great software.
Logged

My 2¢
driedeker
Droid
**
Offline Offline

Posts: 66


View Profile
« Reply #168 on: November 20, 2017, 07:22:56 am »

Big thanks for update Cheesy
Logged
servant74
CNC Ewok
*
Offline Offline

Posts: 34



View Profile
« Reply #169 on: December 12, 2017, 04:24:35 am »

I tried to install version 1.0.0 on my Windows 10 64bit system.  But there was an issue that noted the installer was not valid and to contact my vendor.

Any suggestions?

Thanks in advance!
Logged
EddyCurrent
CNC Jedi
*****
Offline Offline

Posts: 3430



View Profile
« Reply #170 on: December 12, 2017, 08:29:03 am »

I don't know exactly which release of version 1.0 you tried to install but it used to be that version 1.0 release 12 had to be installed first.
There's also this thread; http://www.cambam.co.uk/forum/index.php?topic=5384.msg42718#msg42718
Logged
servant74
CNC Ewok
*
Offline Offline

Posts: 34



View Profile
« Reply #171 on: December 12, 2017, 14:16:16 pm »

Thank you for the quick response.

I am already running the V0.9.8 version on my Windows 10 system. It runs without unexpected issues, but I was
wanting to try the beta version of V1.0 Alpha-14

The issue I have is the latest (as of Dec 11 2017) version .msi file was not recognized as valid.  I have downloaded it multiple times to help ensure there was not error in transmission.

The Windows 10 system has all current patches (at least through the normal patch cycle from M$).

----

Latest Update!  I just downloaded it and tryed to install, again.  This time it worked with no apparent issue.

Thanks to everyone for putting up with 'yet another' virtual problem. My guess is there was something in the transmission, but nothing I know how to pinpoint.

Have a great day!
Logged
EL34
CNC Jedi
*****
Offline Offline

Posts: 734


View Profile WWW
« Reply #172 on: March 02, 2018, 16:09:03 pm »

Yo Andy,
Long time no visit Smiley

version 098 stopped working on my windows 7 desktop
Even uninstalling and re-installing did not work

So I installed version 1.0
It's working fine, but just one issue

The file associations are not working in windows
.cb files are not recognized as opening with cambam

I cannot set up the default program in windows for .cb files
Cambam does not show up in the menu for programs I can choose

And .cb files do not show up in the Associate a file menu

Anyone else having this issue with 1.0?


* Cambam1.png (31.24 KB, 755x433 - viewed 47 times.)

* cb2.png (34.21 KB, 657x534 - viewed 46 times.)
Logged

Mach 3, Cambam, Autodesk Quickcad 8, machine info -> http://www.el34world.com/Misc/Cnc/CNC0.htm
EddyCurrent
CNC Jedi
*****
Offline Offline

Posts: 3430



View Profile
« Reply #173 on: March 02, 2018, 16:12:17 pm »

There's usually a link to something like "other apps" or "other programs" where you can browse to the CamBam folder and select the exe file.
Logged
EL34
CNC Jedi
*****
Offline Offline

Posts: 734


View Profile WWW
« Reply #174 on: March 02, 2018, 16:14:02 pm »

No go still
I can choose the .exe file, but as soon as I choose it, the .cb file open in Notepad, which is one of the two programs showing on the recommended screen shot



* cb3.png (134.19 KB, 1056x1012 - viewed 45 times.)
« Last Edit: March 02, 2018, 16:19:53 pm by EL34 » Logged

Mach 3, Cambam, Autodesk Quickcad 8, machine info -> http://www.el34world.com/Misc/Cnc/CNC0.htm
EddyCurrent
CNC Jedi
*****
Offline Offline

Posts: 3430



View Profile
« Reply #175 on: March 02, 2018, 16:20:00 pm »

That's the only method I've ever used on Win7 and now Win10.
I had no issues with 0.9.8 but, and Bob La Londe will verify this, it did start to run slowly at one point, reason unknown.  

I always uncheck the "Always use the selected program . . ." then select CamBam.exe then recheck it and hit "Ok"
« Last Edit: March 02, 2018, 16:22:35 pm by EddyCurrent » Logged
EL34
CNC Jedi
*****
Offline Offline

Posts: 734


View Profile WWW
« Reply #176 on: March 02, 2018, 16:25:52 pm »

Did that too
Then usually after it is successful, the program usually shows up down below in the other programs menu

Cambam never shows up down below in this screen shot
It's like it was never entered in the registry as a installed program?



* cb4.png (53.82 KB, 588x482 - viewed 44 times.)
Logged

Mach 3, Cambam, Autodesk Quickcad 8, machine info -> http://www.el34world.com/Misc/Cnc/CNC0.htm
EL34
CNC Jedi
*****
Offline Offline

Posts: 734


View Profile WWW
« Reply #177 on: March 02, 2018, 16:28:57 pm »

I can open a .cb file by using send to
But notice that none of the .cb files show up with a cambam icon
Because I cannot make the file association stick


* cb5.png (40.56 KB, 736x358 - viewed 43 times.)
Logged

Mach 3, Cambam, Autodesk Quickcad 8, machine info -> http://www.el34world.com/Misc/Cnc/CNC0.htm
EL34
CNC Jedi
*****
Offline Offline

Posts: 734


View Profile WWW
« Reply #178 on: March 02, 2018, 16:37:21 pm »

Maybe I'll try to uninstall and re-install again
Logged

Mach 3, Cambam, Autodesk Quickcad 8, machine info -> http://www.el34world.com/Misc/Cnc/CNC0.htm
EddyCurrent
CNC Jedi
*****
Offline Offline

Posts: 3430



View Profile
« Reply #179 on: March 02, 2018, 16:38:19 pm »

No, I think you should search the internet for "file associations not working"
Logged
Pages: 1 ... 10 11 [12] 13
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS! Dilber MC Theme by HarzeM
Page created in 0.243 seconds with 19 queries.

Copyright © 2018 HexRay Ltd. | Sitemap