CamBam
News:
 
*
Welcome, Guest. Please login or register.
Did you miss your activation email?
June 18, 2018, 00:55:27 am


Login with username, password and session length


Pages: [1]
  Print  
Author Topic: CAMBAM starts up and main form cant be seen  (Read 992 times)
caltick
CNC Ewok
*
Offline Offline

Posts: 9


View Profile
« on: February 08, 2013, 03:16:19 am »

This happened today, when I started CAMBAM it was on the toolbar but was not visible on the desktop.
I looked at cambam.config and found this line which I'm pretty sure was causing the problem.

    <state name="CamBamMain" x="-32000" y="-32000" w="160" h="27" state="1">

Renamed cambam.config and started CAMBAM and then I merged every line except for the line above into the default cambam.config which was created when no cambam.config existed.  Works well now again.

Not sure how the file got those whacky numbers.

Chris
Logged
kvom
CNC Jedi
*****
Offline Offline

Posts: 1467


View Profile
« Reply #1 on: February 08, 2013, 12:52:49 pm »

I've found that if CB is ended when minimized that it restarts in a similar state.  When you "enlarge" the window you get a tiny window in the upper left screen corner that can be dragged to make the screen visible.  I reported this as a bug a few releases ago, but the behavior remains.
Logged
caltick
CNC Ewok
*
Offline Offline

Posts: 9


View Profile
« Reply #2 on: February 08, 2013, 13:39:40 pm »

Glad I'm not the only one, I've seen the problem you spoke of too, and figured out how to resize it, this time though there was nothing to be found to resize.  Also, I didn't mention the cambam.config file is in c:/programdata/cambam if anyone else has to fix it this way.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS! Dilber MC Theme by HarzeM
Page created in 0.23 seconds with 20 queries.

Copyright © 2018 HexRay Ltd. | Sitemap