CamBam
News:
 
*
Welcome, Guest. Please login or register.
Did you miss your activation email?
November 15, 2019, 05:42:10 am


Login with username, password and session length


  Show Posts
Pages: [1]
1  Support / Installation Help / Re: Can't get past .NET requirement on: August 10, 2019, 14:38:15 pm
Thanks for the replies.  .NET 3.5 was the answer and another program installed it and solved the issue for CamBam at the same time
2  Support / Installation Help / Can't get past .NET requirement on: August 08, 2019, 10:37:47 am
I've been using a licenced copy of CAMBAM for ages. I've just built a replacement computer (W10 64-bit build 1903) and now can't get it installed. CAMAM says that it needs .NET 2.0 and although I've tried every variant of .NET it won't recognise that it is installed. My old computer was running .NET 2.2.5 and CAMBAM worked fine. The current version  is 2.2.6 but I've also tried every old version from the Microsoft site I can find and nothing works.

Help appreciated as this is a complete roadblock for me.

Thanks

Peter (username was matherp but the associated email is now dead)
Pages: [1]
Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines

Valid XHTML 1.0! Valid CSS! Dilber MC Theme by HarzeM
Page created in 0.084 seconds with 20 queries.

Copyright © 2018 HexRay Ltd. | Sitemap