CamBam
News:
 
*
Welcome, Guest. Please login or register.
Did you miss your activation email?
January 24, 2018, 01:04:15 am


Login with username, password and session length


  Show Posts
Pages: [1]
1  Support / Installation Help / Re: There is a problem with this installer package on: June 08, 2017, 20:24:55 pm
Picture attached.
By the way I am trying to install the alpha 12 version
2  Support / Installation Help / Re: There is a problem with this installer package on: June 08, 2017, 16:43:58 pm
Yes, I made sure that they are active.
Still same problem.
I then updated windows 7 as there was an update for .Net, all versions.
Problem still persists.
3  Support / Installation Help / Re: There is a problem with this installer package on: June 08, 2017, 13:52:40 pm
Ok, I uninstalled the latest .net frame work.
I went to install the 3.5 and couldn't.
After a little reading I found out that 3.5sp is preinstalled in windows 7 so i dont need to/can't install it.

I tried to install 0.9.8P and I get the same error.

I downloaded and used the .NET verification tool and the following .NET are installed:
2.0sp
3.0sp
3.5sp

Now I'm installing .NET 4.0
Verified with  tool that 4.0 is installed: .NET Framework 4Full and Client

Still get the same error for both installs 0.9.8P and 1.0

Any ideas?
4  Support / Installation Help / There is a problem with this installer package on: June 08, 2017, 12:31:45 pm
I'm trying to install both the 0.9.8p and the 1.0 alpha and both program give me the same error.

There is a problem with the Windows Installer package. A DLL required for this install to complete could not be run. Contact support personnel or package vendor.

I'm running Windows 7 professional.

Any help would be appreciated.
Pages: [1]
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines

Valid XHTML 1.0! Valid CSS! Dilber MC Theme by HarzeM
Page created in 0.117 seconds with 19 queries.

Copyright © 2008 HexRay Ltd. | Sitemap